Knowledgebase
Deep Freeze Cloud incorrectly states that a browser upgrade is required when using IE 10 or IE 11
Posted by Adam Zilliax on 03 March 2014 08:39 AM

Problem

When accessing Deep Freeze cloud a message is shown indicating that a updated version of Internet Explorer should be used to access the site.

Resolution

This issue will occur if you are accessing Deep Freeze Cloud with Compatibility mode enabled in your copy of Internet Explorer. Compatibility mode reports the browser's user-agent string using a older version of the browser in order to allow sites that do not support the newer versions of Internet Explorer to function. This causes our web console to incorrectly identify the browser as an outdated version of Internet Explorer, prompting the warning that you are seeing.

To disable compatibility mode select Tools --> Compatibility View Settings from the menu bar and ensure that deepfreeze.com is not listed in the list of sites added to compatibility mode in the dialog shown.

 

 

(0 vote(s))
Helpful
Not helpful

Comments (0)