Knowledgebase
What SQL Server can I use to run Faronics Core?
Posted by Adam Zilliax on 17 February 2011 02:04 PM
The Faronics Core Server supports installation of SQL Server 2005 or 2008. for both Express and Full Editions. If a SQL Server Full or Standard Edition is not available, Faronics Core will download and install SQL Express, which is available, free of charge from Microsoft. SQL Express can only use a single processor on a system and 1gb of system memory. These limitations are common to all SQL Express installations and can impact the performance of applications running on SQL Express. 

We recommend using a SQL Server Standard or Enterprise Edition for deployments of over 1000 workstations. 

Other database management systems such as MySQL are not supported.
(4 vote(s))
Helpful
Not helpful

Comments (0)