Knowledgebase: Anti Virus
What is the process for installing Faronics Anti-Virus in an environment with older versions of Deep Freeze Enterprise installed?
Posted by , Last modified by Adam Zilliax on 04 April 2011 02:48 PM

Faronics Antivirus requires Deep Freeze 7.x or higher to be installed. Workstations running older versions of Deep Freeze must first be updated to the latest version  before the Core Agent or the Antivirus Agent can be installed.

(4 vote(s))
Helpful
Not helpful

Comments (0)